Hello,

Thank you very much for the quick answers.
There were very useful.

Now I hope I'm not bothering you with a couple more questions.
I read more thoroughly the documentation for installing a production 
environment and I was wondering:

1.       Is it possible to run the web server through apache but not as a proxy 
server?

a.       If so what are the steps exactly? I only found the explanation for a 
proxy server...

2.       Will this kind of installation will work on red hat 6 enterprise 
server ?

Cordialement / Regards,
Edgar Fernandez

De : Alistair Chilcott [mailto:alistair.chilc...@utas.edu.au]
Envoyé : December-11-13 10:10 PM
À : fernandez Edgar; galaxy-...@bx.psu.edu
Objet : RE: galaxy local installation

Edgar,

I have been exploring similar outcomes and run into similar issues. I have 
recently found this post http://seqanswers.com/forums/showthread.php?t=23629
That I'm sure will prove helpful to you. This show how to get it working, 
including the dependancies and reference genomes .. advice on securing it is 
already on the galaxy websites.

Another observation I would make is that the vast majority of help and advice 
you will find on the web relates to a galaxy environments built on Ubuntu, 
(12.04 LTS seem to be the version of choice).  The instructions above will help 
you install it on SUSE but I found that having to translate the steps from 
Ubuntu to SUSE was occasionally problematic.

Hope this helps.

Regards,

Alistair



From: 
galaxy-dev-boun...@lists.bx.psu.edu<mailto:galaxy-dev-boun...@lists.bx.psu.edu> 
[mailto:galaxy-dev-boun...@lists.bx.psu.edu] On Behalf Of fernandez Edgar
Sent: Thursday, 12 December 2013 4:31 AM
To: galaxy-...@bx.psu.edu<mailto:galaxy-...@bx.psu.edu>
Subject: [galaxy-dev] galaxy local installation

Hello,

My name is Edgar Fernandez. I'm a sys. admin. at University of Montreal.
I've been ask by a teacher to check out Galaxy.

So I've installed locally on my computer galaxy (I'm running openSUSE x86_64 
but I'll install it on SUSE Linux ia64).
I've executed the run.sh script and I've somewhat successfully made the website 
work.
I say somewhat because I have a couple of issues:

1.      The website is not well displayed (refer to the attachment)

2.      I've changed the value of host to 0.0.0.0 in the universe_wsgi.ini file 
and it still launches to 127.0.0.1

I was also wondering if there is a step by step tutorial to install all the 
dependencies?
I'm finding myself overwhelmed with all the different dependencies.

Cordialement / Regards,

Edgar Fernandez
System Administrator (Linux)
Direction Générale des Technologies de l'Information et de la Communication
*  Bur. : 1-514-343-6111 poste 16568

Université de Montréal
PAVILLON ROGER-GAUDRY, bureau X-218

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to