Hello Pieter,

I've added the following Trello card for this issue - we'll take a looke as 
soon as possible.

https://trello.com/c/LZ3Lj9ye/125-problem-with-adding-deleting-adding-readme-files

Thanks for reporing this,

Greg Von Kuster


On Dec 30, 2013, at 8:09 AM, "Lukasse, Pieter" <pieter.luka...@wur.nl> wrote:

> Hi Greg,
>  
> I found an issue in Toolshed, not sure if it has been reported before.
>  
> Steps:
>  
> 1-    Make a repository and add a tool .xml and a README file
> 2-    Reset metadata and check if all information appears in the toolshed UI
> 3-    Now delete the README file from the hg repository
> 4-    Commit
> 5-    (not sure whether I did this step) reset metadata
> 6-    Now add the README file back but with different contents. Commit, reset 
> metadata
> 7-    In the toolshed UI you will see that the OLD REAME contents are 
> displayed.
>  
> This is just one example...I have the feeling it is not restricted to the 
> README files of course...so it can be quite a serious issue.
>  
> Regards,
>  
> Pieter Lukasse
> 
> Wageningen UR, Plant Research International
> 
> Departments of Bioscience and Bioinformatics
> 
> Wageningen Campus, Building 107, Droevendaalsesteeg 1, 6708 PB, 
> Wageningen, the Netherlands
> 
> +31-317481122; skype: pieter.lukasse.wur
> 
> http://www.pri.wur.nl
> 
>  

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to