Hi All --

I'm a novice when it comes to all things programming, but I recently
installed my own instance of Galaxy because I'm working with very large
datasets. Everything seems to be running OK, but when I attempt to run
Cuffdiff (w/ ref. annotation and bias correction from UCSC genome) on
output from Tophat2, I get the following error: "*Error: sort order of
reads in BAMs must be the same*." I'm perplexed, because I downloaded this
output from Tophat2 that I ran on the public server, before putting it
through Cuffdiff on my local instance. When I tried running the same files
(prior to download) in Cuffdiff on the public server, they ran just fine.

So, why do the files run properly when I run them publicly, but not
locally? Am I missing some metadata? Is my install not complete? Does the
ordering of bam files change when you download them? I've had a hard time
finding solutions, so any tips are greatly appreciated.

Cheers!
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to