Hi Carlos,

      It worked perfectly last time. But now on the new Ubuntu 14.04, no file 
called default exists under the folder sites-available, instead there are two 
files: 000-default.conf and default-ssl.conf. From the content of the files, 
000-default.conf is more likely to be the alternative. I inserted directives as 
before and restart the apache service. The web browser told me that “Permission 
denied” even the galaxy-dist folder and its subfolder have at least 744 
permission (everyone should be able to read). How can I solve this “Permission 
denied” issue?

Best regards!

From: Carlos Borroto [mailto:carlos.borr...@gmail.com]
Sent: Tuesday, March 25, 2014 3:45 PM
To: Jun Fan
Cc: galaxy-dev@lists.bx.psu.edu
Subject: Re: [galaxy-dev] apache setting

On Monday, March 24, 2014, Jun Fan <j....@qmul.ac.uk<mailto:j....@qmul.ac.uk>> 
RewriteEngine on
RewriteRule ^(.*) http://localhost:8080$1 [P]
      I tried to add them to 1) the main conf file: apache2.conf, 2) newly 
generated httpd.conf by myself under /etc/apache2 folder and 3) newly generated 
.htaccess file under /etc/apache2/conf.d folder, and none of them gave me the 

This thread might help you:

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to