Isabelle,

In order to help track down the cause of this issue, could you provide the output of the following two commands?


ls -lh tool_dependencies/hhsuite/
ls -lh tool_dependencies/hhsuite/default/

  --Dave B.

On Mon 02 Jun 2014 01:29:44 PM EDT, Isabelle Phan wrote:
I tried
<requirements>
<requirement type="package">hhsuite</requirement>
</requirements>


and that had no effect.


I.

------------------------------

Message: 3
Date: Sat, 31 May 2014 03:51:55 +0200
From: Bj?rn Gr?ning <bjoern.gruen...@gmail.com>
To: galaxy-dev@lists.bx.psu.edu
Subject: Re: [galaxy-dev] tool dependencies fail
Message-ID: <538935bb.7020...@gmail.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Hi,

can you try:

      <requirements>
        <requirement type="package">hhsuite</requirement>
      </requirements>

Hope that helps, sorry for the short answer I'm too tired :)
Bjoern







___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
   http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
   http://galaxyproject.org/search/mailinglists/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/

Reply via email to