I just tried still the same problem.
I ran bowtie2 to test, again I saw samtools come up on top, but same error:

Traceback (most recent call last):
  File "/home/galaxy/galaxy-dist/lib/galaxy/jobs/runners/local.py",
line 129, in queue_job
    job_wrapper.finish( stdout, stderr, exit_code )
  File "/home/galaxy/galaxy-dist/lib/galaxy/jobs/__init__.py", line
998, in finish
    dataset.datatype.set_meta( dataset, overwrite=False )  # call
datatype.set_meta directly for the initial set_meta call during
dataset creation
  File "/home/galaxy/galaxy-dist/lib/galaxy/datatypes/binary.py", line
251, in set_meta
    raise Exception, "Error Setting BAM Metadata: %s" % stderr
Exception: Error Setting BAM Metadata: /bin/sh: samtools: command not found



On 26 November 2014 at 16:01, Eric Kuyt <eric.ku...@wur.nl> wrote:

> ​Could you try going to Admin -> Manage Installed tool shed repositories
>
> uninstall -> reinstall ​package_samtools_0_1_18
>
>
> On 26 November 2014 at 16:55, Anna Terry <iseegl...@googlemail.com> wrote:
>
>> yway, I am also getting the problem with samtools filter sam or bam
>
>
>
>
>
> --
> Central Veterinary Institute of Wageningen UR (CVI)
> Department of Infection Biology
> PO box 65, 8200 AB Lelystad, NL
> Visiting address: ASG, Edelhertweg 15, 8219 PH Lelystad
>
> Tel:  +31-(0)320-293391
> Fax: +31-(0)320-238153
> E-mail: eric.ku...@wur.nl
> Web: http://www.cvi.wur.nl
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to