Hi Anne

Have you also checked: ~/tool-data/shared/ucsc/ucsc_build_sites.txt to make sure the the 'genome' of your bed file is actually listed ?



Regards, Hans-Rudolf




On 02/13/2015 07:05 PM, Anne Pajon wrote:
Dear All,

I’ve installed a Galaxy CloudMan instance on amazon for a training course we 
will be giving at the end of the month, as a re-run of a course we did last 
September. I am facing a problem as I am unable to get the link 'display at 
UCSC’ for our bed files, and it was not the case back in September.

So far, I’ve edited /mnt/galaxy/galaxy-app/datatypes_conf.xml in our cloud instance and 
uncommented <display file="ucsc/interval_as_bed.xml" /> but it did not change 
anything after a re-start. Any ideas what could have changed? Or how I could turn this back on? 
Any help would be greatly appreciated otherwise I will have to rewrite part of the training 
materials… Many thanks in advance.

Best wishes,
Anne.
--
Dr Anne Pajon - Bioinformatics Core
Cancer Research UK - Cambridge Institute
Li Ka Shing Centre, Robinson Way, Cambridge CB2 0RE
anne.pa...@cruk.cam.ac.uk | +44 (0)1223 769 631

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
   https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
   http://galaxyproject.org/search/mailinglists/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/

Reply via email to