Hello galaxy team,
When I try to install tools (bismark, bisulfighter, bscall) to my local 
instance of Galaxy, I get an error message:
      Internal Server Error
Galaxy was unable to successfully complete your request
An error occurred.
This may be an intermittent problem due to load or other unpredictable factors, 
reloading the page may address the problem.
The error has been logged to our team.
The first time I tried to install was Friday, May 31, 2015.
I have installed many tools before, about 6 months ago and it worked just fine.
Could you please help with current installation problems?
Thank you.
Alexey Leontovich

Alexey Leontovich, Ph.D. | Assistant Professor of Medical Informatics | 
Biomedical Statistics and Informatics |Phone: 507-284-4850 | Fax: 507-538-0850 
| leontovich.ale...@mayo.edu
Mayo Clinic | 200 First Street SW | Rochester, MN 55905 | 
mayoclinic.org<http://www.mayoclinic.org>

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to