I figured out that only jobs that used one of the files could not run.
They wanted a tabular file, which I uploaded before as "txt" and
changed then to "tabular".
It gave the message that some metadata could not be determined.
Auto-detection somehow just worked now when I tried it the 3rd time.

It would be good to be able to see some information about a reason
why a job can not be executed and is waiting.
Is that somewhere implemented?


2015-06-10 16:19 GMT-05:00 Alexander Vowinkel <vowinkel.alexan...@gmail.com>

> Hi list-members,
> I have a Cloud Man instance on amazon.
> I did minimal adaption (installing some tools, adding an index)
> I'm currently running only a master, which is allowed to run jobs.
> I have now 3 jobs saying: "This job is waiting to run"
> But in the CloudMan console it says:
> "Worker status: Idle: 0 Available: 0 Requested: 0"
> Also condor_q gives 0 jobs.
> Where is the problem?
> I already restarted the galaxy service via the admin console...
> Can someone help me to find whats going wrong?
> Thanks!
> Alexander
> PS: I'm running different job types (one is just "Add column")
> PPS: "Upload File" jobs are working
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to