Hi Lionel

Sounds like Galaxy does not know what format your FASTQ file is. When you
click on it, what format does it show? Is it simple fastq? And how did you
get it into Galaxy?

You might need to manually specify the format by clicking on the Edit
Attributes button (the pencil icon) and select the Datatype tab. Then set
it to fastqsanger. This should allow the analysis to continue.

On 20 July 2015 at 01:01, Lionel Mavoungou <lionel....@gmail.com> wrote:

> Hello,
> I have a problem when I try to align en FATSQ file for a ChIP-seq.
> I have done a FASTQ grooming because it has been performed on Illumina. No
> my file is a .FASTSANGER.
> However my file is not recognized. I see this : No fastqsanger,
> fastqillumina or fastqsolexa dataset collection available.
>
> How could I fix it. It seems that my fastq file as well as my fastqsanger
> are not recognized.
>
> Thanks a lot,
>
> Lionel
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   https://lists.galaxyproject.org/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to