This sounds like it corresponds to this issue
https://github.com/galaxyproject/galaxy/issues/776. Is it possible
that upgrading Galaxy to the latest 15.07 fixes the issue?

On Thu, Oct 8, 2015 at 7:40 PM, Marco Albuquerque
<marcoalbuquerque....@gmail.com> wrote:
> Hello Galaxy Dev,
>
> Consider the workflow found in 'Strelka_Workflow_Sequential' image
>
> Here it is in a different view 'Strelka_Sequential_Workflow_Different_View'
>
> Notice That the first input dataset links to the fetch_interval tool and the
> first preprocess tool. And the second input dataset links only to the second
> preprocess tool.
>
> When you run the workflow, what actually happens is the first input dataset
> goes to the fetch_interval tools and the second input dataset goes to both
> preprocessing tools. (Look at final two images). They have essentially
> executed the same tool twice. Where it should be an execution with a normal
> file and an execution with a tumour file.
>
> Why is this happening? What can I do to fix this?
>
> Thanks,
>
> Marco Albuquerque
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   https://lists.galaxyproject.org/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to