Indeed, Galaxy does need that for sure. Eric has created an issue and
I think Dan has some work in progress.

https://github.com/galaxyproject/galaxy/issues/1188

-John

On Thu, Dec 10, 2015 at 10:37 PM, Langhorst, Brad <langho...@neb.com> wrote:
> Hi John:
>
> I wonder if galaxy tools need a minimum galaxy version flag to avoid
> people trying to install tools that wont work…
>
> probably not worth implementing, but maybe somebody else has a different
> idea about this.
>
>
>
> Brad
> —
> Brad Langhorst, Ph.D.
> Development Scientist
> New England Biolabs
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to