Seems to work after server reboot...

Thanks

Martin

De : Laforest, Martin
Envoyé : 13 janvier 2016 10:00
À : 'galaxy-dev@lists.galaxyproject.org'
Objet : RE: Bowtie2

Oups I made a mistake.... I have problems with the tophat wrapper, not bowtie. 
Bowtie runs fine...

Tophat - fast splice junction mapper for RNA-Seq reads
4eb3c3beb9c7
Devteam

Packages package_bowtie_2_2_5 and package_2_0_14 are installed...

Thanks

Martin

De : Laforest, Martin
Envoyé : 13 janvier 2016 09:43
À : 'galaxy-dev@lists.galaxyproject.org'
Objet : Bowtie2

Hello,

Please excuse my simple question since I'm a newbie... I've searched the 
mailing list but did not find the appropriate answer...

I have a new Galaxy installation. I installed the tool  "Bowtie2: Fast and 
sensitive read alignment" (Revision 019c2a81547a, Owner: devteam). The tool 
apparently runs fine and I can download the BAM file at the end and see its 
content (with IGV for example).

The problem is that my dataset is red and when I check the error, I get 
"OSError: [Errno 2] No such file or directory"... Maybe it is when Galaxy tries 
to set the data type, I don't know.

Many thanks for your help.

Martin

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to