Given there have been no objections and the 16.01 release notes
contained a deprecation note and no one has complained - I just wanted
to follow up on this thread with the announcement that 16.01 will be
the last release of Galaxy to support Python 2.6. Likewise the next
releases of pulsar and planemo will be dropping support for Python 2.6
as well.

-John

On Thu, Feb 18, 2016 at 11:27 PM, Dannon Baker <dannon.ba...@gmail.com> wrote:
> We're currently discussing when we should stop supporting Python2.6 and it'd
> be useful to know how much this might impact local Galaxy administrators.
> Does anyone on the list have strong feelings or concerns about this and want
> to weigh in?
>
> Here's the issue on GitHub for more information and discussion:
> https://github.com/galaxyproject/galaxy/issues/1596
>
> Thanks!
>
> Dannon
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   https://lists.galaxyproject.org/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to