Dear all,

I just ran the liftOver tool that comes with Galaxy 
(https://github.com/galaxyproject/galaxy/blob/dev/tools/extract/liftOver_wrapper.xml)
 and for the "mapped coordinates" output dataset the database shows as 
"<Cheetah.Template.Template object at 0x10adabd0>" (see attached screenshot). 
It seems that some of the code that determines the output database doesn't work 
anymore. This is the associated code in the xml:

<data format="input" name="out_file1" label="${tool.name} on ${on_string} [ 
MAPPED COORDINATES ]">
  <actions>
    <action type="metadata" name="dbkey">
      <option type="from_data_table" name="liftOver" key="name" column="1" 
offset="0">
        <filter type="param_value" column="0" value="#" compare="startswith" 
keep="False"/>
        <filter type="param_value" ref="to_dbkey" column="2"/>
      </option>
    </action>
  </actions>
</data>

Does someone have a clue how to fix this?

Thanks,
Sarah


----
Sarah Diehl
HPC System Administrator

UNIVERSITÉ DU LUXEMBOURG

LUXEMBOURG CENTRE FOR SYSTEMS BIOMEDICINE
Campus Belval | Biotech II
6, avenue du Swing
L-4371 Belvaux
T +352 46 66 44 5360
sarah.di...@uni.lu<mailto:sarah.di...@uni.lu>     
http://lcsb.uni.lu<http://lcsb.uni.lu/>
-----
This message is confidential and may contain privileged information. It is 
intended for the named recipient only. If you receive it in error please notify 
me and permanently delete the original message and any copies.
-----

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to