Hi, Christophe

Just a note: I'm taking a look at this and seeing if I can reproduce the
problem. Thanks for being patient.

Carl


On Tue, Sep 6, 2016 at 11:18 AM, Christophe Caron <christophe.ca...@inra.fr>
wrote:

> Hi
>
> we run a Galaxy instance (16.04) in multi-thread mode ( 8 x web handler /
> 2 jobs handler) to manage scalability, with Apache in frontend, and a
> cluster (SGE like).
>
> We test the load of our infrastructure by running several workflows in
> simultaneous :
>   50 workflow with 35 steps (light cpu consuming for each steps)
>
> All jobs are successfull but some steps remain in grey (it seems jobs are
> really ended because the next streps runs), before to appear in green (no
> yellow).
>
> If we force the refresh history (refresh button on the interface), jobs
> appear in green.
>
> When we run only one (or 2:)) workflow, each workflow follow the chain :
>   grey, yellow, green.
>
> Maybe, there is some mechanisms to optimize between web handler/apache and
> clients to avoid this and to get the right color status ?
>
> Any clue ?
>
> Thanks
>
>
> --
> Christophe Caron
> INRA
>
>
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>  https://lists.galaxyproject.org/
>
> To search Galaxy mailing lists use the unified search at:
>  http://galaxyproject.org/search/mailinglists/
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to