Hello Stephanie,

I have just tested this on 16.07 and on `dev` branch of Galaxy and it works
for both in my case. Can you please check the browser's console for
javascript errors?

Thanks,

Martin

On Tue, Sep 13, 2016 at 10:22 AM Stephanie LE GRAS <sleg...@igbmc.fr> wrote:

> Hi there (again),
>
>
>
> Another problem we are currently facing is that we cannot log in anymore
> on our galaxy instance using Safari. It’s working with Firefox and Chrome
> but when we are using Safari (with the right password and login) we just
> see a green box saying that we successfully logged in and we go back to the
> log in page.
>
>
>
> This is a problem we are encountering on our test instance that we’ve just
> updated to the latest release release_16.07.
>
>
>
> Any idea about what the problem can be ?
>
>
>
> Many thanks in advance for any help,
>
>
>
> Best regards,
>
>
>
> Stephanie
>
> --
>
> Stephanie Le Gras
>
> INSERM
> Computational scientist - Bioinformatician
> GenomEast platform (former Microarray and Sequencing platform)
> IGBMC
> 1, rue Laurent Fries
> 67404 ILLKIRCH Cedex
> France
> Tel. : +33 (0)3 88 65 32 73
>
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   https://lists.galaxyproject.org/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to