Hemant,

This is really odd, and definitely not what should be happening. Would you mind sharing your history with me so I can take a closer look?


While I'm looking into it, you should be able to manually change the database to ce6 and then run SAM-to-BAM. We have everything needed for ce6.

Thanks,
Kelly


On Apr 15, 2011, at 12:55 PM, Kelkar, Hemant wrote:

Hello Galaxy Support,

I generated an alignment with a “fastq groomed” illumina dataset using the “Map with BWA” tool in galaxy with the “C. elegans ce6” genome. Interestingly the results (when I click on the history name) say that the database used was “ce7”. When I try to use the “SAM-to- BAM” tool, I am getting a “sequences are not currently available for specified build” error.

Thanks,

Hemant
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

 http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

 http://lists.bx.psu.edu/

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to