Hi,

I am getting following warning when I start the galaxy server. I am using 
latest revision (50e249442c5a) of galaxy-dist.  Am I missing anything in the 
configuration here? 

{{{
$ ./run.sh 
        
/home/galaxy/.python-eggs/pysam-0.4.1_kanwei_ae2bd50d9945-py2.6-linux-x86_64-ucs2.egg-tmp/csamtools.so:6:
 RuntimeWarning: __builtin__.file size changed, may indicate binary 
incompatibility
          ###t#|}#######b###############S#5#####D###i)#######[####x,m
                                                                     
###<#=####L########B###########q##.:######$2###rDM###E3A#########j###
        python path is: 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/numpy-1.3.0-py2.6-linux-x86_64-ucs2.egg,
 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/pysam-0.4.1_kanwei_ae2bd50d9945-py2.6-linux-x86_64-ucs2.egg,
 /share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/Whoosh-0.3.18-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/pycrypto-2.0.1-py2.6-linux-x86_64-ucs2.egg,
 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/python_lzo-1.08_2.03_static-py2.6-linux-x86_64-ucs2.egg,
 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/bx_python-0.7.0_14b6a6c95da6-py2.6-linux-x86_64-ucs2.egg,
 /share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/amqplib-0.6.1-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/pexpect-2.4-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/SQLAlchemy-0.5.6_dev_r6498-py2.6.egg,/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/Babel-0.9.4-py2.6.egg,
 /share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/Beaker-1.4-py2.6.egg, 
/share/apps/galax!
 y/galaxy-dist-50e249442c5a/eggs/Mako-0.2.5-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/WebHelpers-0.2-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/simplejson-2.1.1-py2.6-linux-x86_64-ucs2.egg,
 /share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/wchartype-0.1-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/elementtree-1.2.6_20050316-py2.6.egg,
 /share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/docutils-0.7-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/WebOb-0.8.5-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/Routes-1.12.3-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/Cheetah-2.2.2-py2.6-linux-x86_64-ucs2.egg,
 /share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/PasteDeploy-1.3.3-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/PasteScript-1.7.3-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/eggs/Paste-1.6-py2.6.egg, 
/share/apps/galaxy/galaxy-dist-50e249442c5a/lib, /share/apps/galax!
 y/python/2.6.6/lib/python26.zip, 
/share/apps/galaxy/python/2.6.6/lib/python2.6, 
/share/apps/galaxy/python/2.6.6/lib/python2.6/plat-linux2, 
/share/apps/galaxy/python/2.6.6/lib/python2.6/lib-tk, 
/share/apps/galaxy/python/2.6.6/lib/python2.6/lib-old, 
/share/apps/galaxy/python/2.6.6/lib/python2.6/lib-dynload, 
/share/apps/galaxy/python/2.6.6/lib/python2.6/site-packages
        galaxy.datatypes.registry DEBUG 2011-04-25 12:37:54,637 Loading 
datatypes from datatypes_conf.xml
        galaxy.datatypes.registry DEBUG 2011-04-25 12:37:54,650 Loaded display 
application 'ucsc_bam' for datatype 'bam', inherit=False
...
...
...

}}}

--
Thanks,
Shantanu.
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to