Hi Joseph,
The scripts have only been tested and used with the Ubuntu 10.04 LTS that's
being used on the cloud and Galaxy VM. There are some libraries that some of
the tools require but overall the scripts are likely to work with never
versions of the OS. If you device to try the new 11.04 please let us know
how it goes.

Enis

On Thu, Jul 21, 2011 at 1:54 PM, Joseph Hargitai <
joseph.hargi...@einstein.yu.edu> wrote:

>  Hi,
>
> the cloud version is using Linux ip-10-68-42-15 2.6.32-308-ec2 #16-Ubuntu
> SMP Thu Sep 16 15:25:39 UTC 2010 x86_64 GNU/Linux
>
> what is the latest Ubuntu version we can use for a full unified install
> using the tool and data scripts to populate both tools and indexes?
>
> best,
> joseph
>
>
> ___________________________________________________________
> The Galaxy User list should be used for the discussion of
> Galaxy analysis and other features on the public server
> at usegalaxy.org.  Please keep all replies on the list by
> using "reply all" in your mail client.  For discussion of
> local Galaxy instances and the Galaxy source code, please
> use the Galaxy Development list:
>
>  http://lists.bx.psu.edu/listinfo/galaxy-dev
>
> To manage your subscriptions to this and other Galaxy lists,
> please use the interface at:
>
>  http://lists.bx.psu.edu/
>
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to