Hi,
   I am running Galaxy locally (Ubuntu 11.04) and I am getting this error
message when I try to use mapping with bowtie:

Error indexing reference sequence
/bin/sh: bowtie-build: not found

   Then I downloaded bowtie and tried to create a symbolic link using at
/bin:
ln -s /home/koala2/bowtie bowtie

   Then I get this error message:
ln: creating symbolic link `bowtie': Permission denied

   I know that is more a linux issue than Galaxy, but does anyone have any
suggestion? I changed the permission of bowtie folder and file but keep
getting same error. I am logged as administrator too.

Thank you.

Luciano
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to