Hello,
 I am having trouble setting up access to the galaxy cloud instance
and may have missed something in the tutorial (I am following this
one:http://wiki.g2.bx.psu.edu/Admin/Cloud)

I am able to launch the instance
I can access it through ssh, but when I try to access it through
firefox or chrome it just times out.
I am using the public DNS provided by amazon
I DO add the /cloud
I do have the http port added in the security group for "GalaxyWeb"
that I set up
(I also tried to add https just in case)
Would someone be willing to work through this with me?
I suspect I have incorrectly set up my security group, but I have
tried many versions of the options.
I have been through the amazon security faqs and I don't see what the
issue could be (other than maybe IPv4 vs IPv6).
Any advice or links for further help would be greatly appreciated

Thank you!
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to