Hi Brad and All,
Some more info (in case it gives you or anyone else any hints as to
what I am doing wrong):
If I start apache2, I can access the instance through http, so I guess
it isn't with my security settings.
I get: "It works! This is the default web page for this server.  The
web server software is running but no content has been added, yet."

I am obviously missing the cloudman startup, but I'm not sure what
step I skipped that does that part.
I see on this page (http://wiki.g2.bx.psu.edu/Admin/Cloud/UserData)
that I can specify in the userData.yaml an optional boot_script_name,
but it is not clear that I should explicitly include that in the
userdata when I launch the instance.


Just to be safe I also tried accessing it with just galaxy2 security
settings (not also including default).
I can still access it by ssh, but no access to it via http. Again if I
start apache2, I can access via http, but there is nothing running.
If I try to connect via NX it also fails (details provided by NX below)

Again, thanks so much for the help with this!
Colleen




NXPROXY - Version 3.5.0

Copyright (C) 2001, 2011 NoMachine.
See http://www.nomachine.com/ for more information.

Info: Proxy running in client mode with pid '14459'.
Session: Starting session at 'Mon Sep 26 17:42:34 2011'.
Warning: Connected to remote version 3.4.0 with local version 3.5.0.
Info: Connection with remote proxy completed.
Info: Using ADSL link parameters 512/24/1/0.
Info: Using cache parameters 4/4096KB/16384KB/16384KB.
Info: Using pack method 'adaptive-7' with session 'gnome'.
Info: Using ZLIB data compression 1/1/32.
Info: Using ZLIB stream compression 4/4.
Info: No suitable cache file found.
Info: Forwarding X11 connections to display ':0.0'.
Info: Listening to font server connections on port '12000'.
Session: Session started at 'Mon Sep 26 17:42:34 2011'.
Info: Established X server connection.
Info: Using shared memory parameters 1/4096K.
Session: Terminating session at 'Mon Sep 26 17:43:34 2011'.


On Mon, Sep 26, 2011 at 5:25 PM, Colleen Doherty <cdohe...@ucsd.edu> wrote:
> Thank you for the quick answer.
> Here is a screenshot of my security groups (I have 2 galaxy ones,
> because I've been trying various options, but neither seem to work).
> As far as I can tell it looks similar to yours (thanks for that, it
> makes it easier to check that I typed everything in OK).
> http://s1232.photobucket.com/albums/ff373/c_doherty/?action=view&current=Screenshot-1.png
>
> One difference is that I have been selecting BOTH default and galaxy2
> security groups, maybe I should just select only galaxy2, I'll try
> that next.
>
> Looking at it through my ssh, I think I may be missing an even bigger
> point because it does not seem like cloudman is running
> There is nothing in the /tmp file except for my userData.yaml
> (and it looks from various websites that I should have a tmp/cm dir)
> So maybe I missed a major step in the setup?
>
> Thanks again for any advice!
> Colleen
>
>
> On Mon, Sep 26, 2011 at 5:09 PM, Brad Chapman <chapm...@50mail.com> wrote:
>>
>> Colleen;
>>
>>>  I am having trouble setting up access to the galaxy cloud instance
>>> and may have missed something in the tutorial (I am following this
>>> one:http://wiki.g2.bx.psu.edu/Admin/Cloud)
>>>
>>> I am able to launch the instance
>>> I can access it through ssh, but when I try to access it through
>>> firefox or chrome it just times out.
>>
>> It does sound like something with the security group setting. Could you
>> include a screenshot of what your security group looks like? As a
>> reference, here is mine:
>>
>> http://tinypic.com/view.php?pic=jzy07q&s=7
>>
>> Did you also remember to select this security group, and not the
>> default, when starting the image in the console? I sometimes make that
>> mistake and then wonder for a while why I'm having connectivity issues.
>>
>> Hope this helps,
>> Brad
>>
>

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to