On Sun, Feb 12, 2012 at 10:28 PM, Arthur Zheng <haoz...@gmail.com> wrote:
> Hi,
> I have downloaded and installed a local instance of galaxy on the linux
> server using my user account according to here:
> http://main.g2.bx.psu.edu/
> Then I ran the following command:
>> sh run.sh
> and accessed galaxy through the local firefox browser on the server
> http://localhost:8080
> Now I am trying to use some NGS files for FASTQ Groomer. Each file is in the
> server disk already, but very large (~8G each).
> I was not able to use the "upload file from your computer" function under
> the "Get Data" tab (maybe because each file is too large).
> What am I supposed to do?
> Thank you!
> Arthur

The method you tried "uploads" the file from your computer back to
itself - making a copy as it goes with lots of overhead. You should
probably consider the procedure here which allows you to avoid
even making a copy on disk but point at the existing files already
on the server:


The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:


To manage your subscriptions to this and other Galaxy lists,
please use the interface at:


Reply via email to