Hi Luciano,

I am going to forward you question over the to galaxy-...@bx.psu.edu mailing list where the development community will see and provide feedback to your question:
http://wiki.g2.bx.psu.edu/Support#Mailing_Lists

Best,

Jen
Galaxy team

On 2/26/12 3:19 PM, Luciano Cosme wrote:
  I have python 2.7 and it seems to be the problem with it. Just
formated the partition I had linux and fresh install everything and
still have same problem.  I did what is recommended here too.


      Check your Python version

Galaxy's core functionality is compatible with *Python* versions *2.5*,
*2.6*, and *2.7*. (Version 2.4 support was last included in the November
18, 2011 Distribution
<http://wiki.g2.bx.psu.edu/DevNewsBriefs/2011_11_18#Python_Support>).
Before reporting bugs, please ensure that python --version reports one
of these three versions. If this is not the case, a simple solution is
to manipulate your shell's $PATH variable to place the correct version
first. This can be done for only Python by creating a new directory at
the front of $PATH and creating a symbolic link to python in that
directory:

Toggle line numbers <http://wiki.g2.bx.psu.edu/Admin/Get%20Galaxy#>

    1  
<http://wiki.g2.bx.psu.edu/Admin/Get%20Galaxy#CA-78df7933c2e9e4b1411a7e60fd3087c684c79664_1>
  % mkdir ~/galaxy-python
    2  
<http://wiki.g2.bx.psu.edu/Admin/Get%20Galaxy#CA-78df7933c2e9e4b1411a7e60fd3087c684c79664_2>
  % ln -s /path/to/python2.5 ~/galaxy-python/python
    3  
<http://wiki.g2.bx.psu.edu/Admin/Get%20Galaxy#CA-78df7933c2e9e4b1411a7e60fd3087c684c79664_3>
  %exportPATH=~/galaxy-python:$PATH





On Sat, Feb 25, 2012 at 5:50 PM, Luciano Cosme <cosme.sim...@gmail.com
<mailto:cosme.sim...@gmail.com>> wrote:

    *Hi Everyone,
        I have been running a Local Galaxy instance for a long time, but
    now I am having some problems with uploading data. I am getting the
    following error:*

    Can't create peek [Errno 2] No such file or 
directory:'/home/koala2/galaxy-dist/database/files/000/dataset_13.dat'


    *
    and from the Terminal:*
    127.0.0.1 - - [25/Feb/2012:17:45:00 -0500]"POST /library_common/library_item_updates 
HTTP/1.1"  200 -"http://127.0.0.1:8080/library_common/browse_library?


    
sort=name&operation=browse&f-description=All&f-name=All&f-deleted=False&cntrller=library_admin&async=false&show_item_checkboxes=false&webapp=


    galaxy&id=f2db41e1fa331b3e&page=1"  "Mozilla/5.0 (X11; Ubuntu; Linux x86_64; 
rv:10.0.2) Gecko/20100101 Firefox/10.0.2"




    *    I reinstalled Unbutu and still having the same issue. I also removed 
Postgresql 9.1 and reinstalled it. I that it might be an issue with postgresql 
and not Galaxy, but I am not an expert.
        Any suggestions will be appreciated.


    Thank you.

    Luciano
    *





___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

   http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

   http://lists.bx.psu.edu/

--
Jennifer Jackson
http://usegalaxy.org
http://galaxyproject.org/wiki/Support
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

 http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to