The last few times I have tried to initiate a galaxy instance on the cloud I 
have gotten messages like the following:

*  18:42:04 - Master starting
*  18:42:05 - Completed initial cluster configuration.
*  18:42:09 - Prerequisites OK; starting service 'SGE'
*  18:42:20 - Configuring SGE...
*  18:42:29 - Successfully setup SGE; configuring SGE
*  18:42:29 - Saved file 'persistent_data.yaml' to bucket 
'cm-26cac39701f0918ab9a9dca54f69e925'
*  18:42:29 - Saved file 'cm_boot.py' to bucket 
'cm-26cac39701f0918ab9a9dca54f69e925'
*  18:42:29 - Problem connecting to bucket 
'cm-26cac39701f0918ab9a9dca54f69e925', attempt 1/5
*  18:42:32 - Saved file 'cm.tar.gz' to bucket 
'cm-26cac39701f0918ab9a9dca54f69e925'
*  18:42:32 - Saved file 'test.clusterName' to bucket 
'cm-26cac39701f0918ab9a9dca54f69e925'
*  18:44:34 - Initializing a 'Galaxy' cluster.
*  18:44:34 - Retrieved file 'snaps.yaml' from bucket 'cloudman' to 
'cm_snaps.yaml'.
*  18:45:25 - Error mounting file system '/mnt/galaxyData' from '/dev/sdg3', 
running command '/bin/mount /dev/sdg3 /mnt/galaxyData' returned code '32' and 
following stderr: 'mount: you must specify the filesystem type '
*  18:45:27 - Prerequisites OK; starting service 'Postgres'
*  18:45:27 - PostgreSQL data directory '/mnt/galaxyData/pgsql/data' does not 
exist (yet?)
*  18:45:27 - Configuring PostgreSQL with a database for Galaxy...
*  18:45:39 - Prerequisites OK; starting service 'Galaxy'
*  18:45:39 - Setting up Galaxy application
*  18:45:40 - Retrieved file 'universe_wsgi.ini.cloud' from bucket 'cloudman' 
to '/mnt/galaxyTools/galaxy-central/universe_wsgi.ini'.
*  18:45:40 - Retrieved file 'tool_conf.xml.cloud' from bucket 'cloudman' to 
'/mnt/galaxyTools/galaxy-central/tool_conf.xml'.
*  18:45:40 - Retrieved file 'tool_data_table_conf.xml.cloud' from bucket 
'cloudman' to '/mnt/galaxyTools/galaxy-central/tool_data_table_conf.xml.cloud'.
*  18:45:40 - Starting Galaxy...
*  18:45:51 - Saved file 'persistent_data.yaml' to bucket 
'cm-26cac39701f0918ab9a9dca54f69e925'
*  18:49:34 - Galaxy daemon not running.
*  18:49:34 - Galaxy service state changed from 'Starting' to 'Error'
*  18:49:35 - Saved file 'persistent_data.yaml' to bucket 
'cm-26cac39701f0918ab9a9dca54f69e925'
*  18:49:41 - Galaxy daemon not running.
*  18:49:58 - Galaxy daemon not running.
*  18:50:15 - Galaxy daemon not running.

I am using 861460482541/galaxy-cloudman-2011-03-22, which is supposed to be the 
current version.
Tom

Thomas Randall, PhD
Bioinformatics Scientist, Contractor
Integrative Bioinformatics
National Institute of Environmental Health Sciences
P.O. Box 12233, Research Triangle Park, NC 27709
randall...@niehs.nih.gov<mailto:randall...@niehs.nih.gov>
919-541-2271

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to