Hi guys,

I entered my share string
"cm-808d863548acae7c2328c39a90f52e29/shared/2012-09-17--19-47" on this
page "https://biocloudcentral.herokuapp.com/launch"; in the field
labeled "Shared cluster string" and click the button to create my
instance.  But then when I log into Cloudman the "Initial Cluster
configuration" dialog is still appearing.

I ran the same thing yesterday with an older share string and
everything worked fine.

Any ideas what could be going on?  I'm pretty stuck.

Thanks,

Greg


This is all I see in the cluster status log (I entered my share string
again on the dialog, the disk status says 0 / 0 and applications and
data lights are yellow, and don't seem to progress):

13:34:46 - Master starting
13:34:50 - Retrieved file
'shared/2012-09-17--19-47/shared_instance_file_list.txt' from bucket
'cm-808d863548acae7c2328c39a90f52e29' to
'shared_instance_file_list.txt'.
13:41:29 - Retrieved file
'shared/2012-09-17--19-47/shared_instance_file_list.txt' from bucket
'cm-808d863548acae7c2328c39a90f52e29' to
'shared_instance_file_list.txt'.
13:41:30 - Retrieved file 'persistent_data.yaml' from bucket
'cm-c8c215c4c67525d91b3a2598f9e370f7' to 'shared_p_d.yaml'.
13:41:31 - Created a data volume 'vol-7f2cc105' of size 5GB from
shared cluster's snapshot 'snap-cfa775ba'
13:41:31 - Saved file 'persistent_data.yaml' to bucket
'cm-c8c215c4c67525d91b3a2598f9e370f7'
13:41:31 - Retrieved file 'persistent_data.yaml' from bucket
'cm-c8c215c4c67525d91b3a2598f9e370f7' to 'pd.yaml'.
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to