Hi Greg,

Nice pic, it helps! My guess is that the datatype is not assigned as "fasta". To do this, click on the pencil icon for the custom reference genome dataset (#1) to bring up the Edit Attributes forms in the center panel. Then click on the "Datatype" tab and change this to be "fasta" and save.


Full help in our wiki with Custom genomes starts here:
http://wiki.g2.bx.psu.edu/Support#Custom_reference_genome

Please let us know if you need more help,

Jen
Galaxy team



On 10/9/12 11:08 AM, greg wrote:
Hi guys,

As shown in the attached screenshot I uploaded a fasta file.  And I
want to use it as my reference genome for running bow tie but it
doesn't appear in the dropdown on the bow tie tool.

I'm sure I'm missing something obvious.

Thanks,

Greg



___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

   http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

   http://lists.bx.psu.edu/

--
Jennifer Jackson
http://galaxyproject.org
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

 http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to