I am a first time user in galaxy for analysis of my RNA-Seq data.

I am facing problem in loading data in galaxy.


1.I successfully transfered fastq files (from Illumina) by FTP and then
tried to upload by checking each files and execute.

3. Initially it was yellow (with rotating circle) and then turned pink
instead of green. It seems probably there is an error in uploading. But
the files disappeared from the upload page but lined up with pink (at
the history) and shows that 72.4GB of the disk space are occupied. I can
view the files also with 'display data with viewer'!


4.when I tried analyze with TOPHAT, it tells you have no files in


5. When I wanted to do the whole process again but FTP tells yours files
are already exists (transferred) in the server. But since they are not
at the upload page, I can not upload again each one by checking them to
correct the error?

6. Could you please advice me how to solve this problem and successfully
upload files that would be good for analysis.


Thanks for your help,


Amit K. Maiti, PhD

Oklahoma medical Research foundation,

Oklahoma city, ok 73104

Phone-405 271 8099

Mobile-409 256 9557 



The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:


To manage your subscriptions to this and other Galaxy lists,
please use the interface at:


Reply via email to