Hello Chris,

Cufflinks 1.3 is currently supported. However, this may be unrelated, or rather you may need so solve another problem first. The error seems to be related to how you have the reference data set up and some of the tool options you are using (bias correction = Y ?). Difficult to tell the root cause with the given data, but here is the information for both so that you can troubleshoot. The goal would be to make sure that the reference genome is in place with indexes, it is in the builds.txt list and configured correctly, and that the same genome is used for all steps in the analysis.


Data setup:
http://wiki.g2.bx.psu.edu/Admin/Data%20Integration
http://wiki.g2.bx.psu.edu/Admin/NGS%20Local%20Setup

Tool dependencies:
http://wiki.g2.bx.psu.edu/Admin/Tools/Tool%20Dependencies

More about distributions:
http://bitbucket.org/galaxy/galaxy-dist (source)
http://wiki.g2.bx.psu.edu/News (has RSS feed, all news)
http://wiki.g2.bx.psu.edu/DevNewsBriefs (only releases)
http://wiki.g2.bx.psu.edu/Galaxy%20on%20Twitter
http://wiki.g2.bx.psu.edu/MailingLists

You can follow us on Twitter, watch the wiki/RSS feed or join the galaxy-dev/user/annouce mailing lists to get notice when a new distribution is released along with a News Brief describing key updates and changes, including wrapper updates.

Next time, posting to the galaxy-...@bx.psu.edu mailing list would be best for questions about local instances.

Thanks!

Jen
Galaxy team


On 10/29/12 12:42 PM, Bidwell, Christopher A. wrote:

I am interested in using Cufflinks 2.0 on our local instance of Galaxy but I am not sure if it is supported yet. We did Galaxy update in early October and we tried to install cufflinks V2.0 and it seems to run. I get the output files and they have the genes listed but 0.000 for all results (using files that worked on previous version).

The output file summaries contain the following:

Info: ERROR: Unable to read builds file: [Errno 2] No such file or directory: '/opt/galaxy/galaxy-dist/lib/galaxy/util/../../../tool-data/shared/ucsc/publicbuilds.txt'

ERROR: Unable to read builds file: [Errno 2] No such file or directory: '/opt/galaxy/galaxy-d

Is there a fix for this error or do we need to go back to the latest supported version of Cufflinks and if so which version?

Thanks

Chris Bidwell



___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

   http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

   http://lists.bx.psu.edu/

--
Jennifer Jackson
http://galaxyproject.org

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to