Hi Sachit,

bismark is not yet in any official toolshed. It is in the test-toolshed
and there are reasons for it :)
Try to apply that patch and it should work:

https://bitbucket.org/BjoernGruening/galaxy-central-bismark/changeset/446c309fe6d346362ad0bcc29a216121553dd361

Cheers,
Bjoern

> I am getting this error at the top while opening Bismark Mapper:
> Data table named 'bismark_bs_indeces' is required by tool but not
> configured.
> 
> 
> 
> I got Bismark from official toolshed. 
> ___________________________________________________________
> The Galaxy User list should be used for the discussion of
> Galaxy analysis and other features on the public server
> at usegalaxy.org.  Please keep all replies on the list by
> using "reply all" in your mail client.  For discussion of
> local Galaxy instances and the Galaxy source code, please
> use the Galaxy Development list:
> 
>   http://lists.bx.psu.edu/listinfo/galaxy-dev
> 
> To manage your subscriptions to this and other Galaxy lists,
> please use the interface at:
> 
>   http://lists.bx.psu.edu/


___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to