Hi,
I have a problem in galaxy to get host/domain name in two different pages.
First one is in the tool installation from toolshed, I got the error below,

#####
Not Found
The requested URL /admin_toolshed/prepare_for_install was not found on this 
server.

#####

The second one is in the saved histories. When I click the buttons of the saved 
histories. I got the similar error like below.
#####
Not Found
The requested URL /history/list was not found on this server.

#####

I haven't seen these any other pages yet.

My installation is working on LDAP authentication with Proxy. So, I could not 
find a place to set the domain or host name in these two places that they can 
actually find the requested URLs.

In the  paster.log file. I don't get any error when I install a tool or go to 
another history. It doesn't report any error.

Thanks for your help,

Alper Kucukural

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:

  http://galaxyproject.org/search/mailinglists/

Reply via email to