Hi all,
I need some serious help i got output from the Miseq machine in fastq file 
format. My supevisor asked me to separate barcodes, so since monday i have been 
struggling to use this in command- line and executed it but either there is 
some mistake that it doesnt recognize any barcodes at all and does not give me 
out text file just puts it all in one file called unmatched.I then just to try 
tried the convert the fastq to fasta command and it said cannot execute the 
binary file....i broke my head so i tried other commands all said cannot 
execute binary file...
Q1..so first kindly tell me why  any of these binary files cant be executed 
from the root directory? and what extra software do i have to download more 
then what was within the installation instructions.

So i turned to the galaxy web based usage which was all the more harder i could 
not figure out in the barcode splitter program what the library to split 
actually require at first i thought the document with barcodes so i uploaded 
but this thing just does not show anything in the pulldown for library to 
split. Its thursday and i have to still trim the fastq sequences and nothing 
seems to work at all with what i am working ....can some body please help 
me......

Sincerely,
Piyu
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:

  http://galaxyproject.org/search/mailinglists/

Reply via email to