Hi everybody,
I'm trying to add the version_command tag to my tools' xml
files, but I run into a problem here. Currently I have:
<version_command interpreter="python3">aln.py
in my xml.
When I run the tool Galaxy tells me that it executed this:
python3 /home/me/galaxy-dist/tools/modmapmin/aln.py
--version &>
but when I check that temporary file it's empty (and so is
the tool version line at the end of the run).
This is puzzling because when I run that exact command line
from my terminal, it writes
to the file just as it should.
Any ideas what goes wrong here?
Thanks and best wishes,
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:


To manage your subscriptions to this and other Galaxy lists,
please use the interface at:


To search Galaxy mailing lists use the unified search at:


Reply via email to