Recently I was trying to use Galaxy for my data analysis but ran into 

I used galaxy server at PSU.
I tried load local .bam file directly to galaxy, I also tried FTP, but both 
ways resulted into the same outcome.
The .bam files I was using are pure .bam files with no index.

1.After I load them, the file was recognized as .txt file, and it is "empty" 
(But it did take long time to upload to FTP ~1GB), in the annotation window, it 
shows "The uploaded binary file contains inappropriate content"

2. I tried to convert the file to .bam format, it returns "An error occurred 
setting the metadata for this dataset. You may be able to set it manually or 
retry auto-detection."

Anyone know how to solve this problem?

The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to