Hello,

I am attempting to megablast a FASTA file containing ~45,000 records of 100nt 
each against the nt database using the Galaxy web interface. I am using a 
Galaxy-generated FASTA file produced from a groomed FASTQ file using the 'FASTQ 
to tabular' and 'Tabular to FASTA' tools. When I try to use this as input for 
the Megablast tool, I get the "Required metadata values are missing" error. 
When I look at the attributes of the FASTA file, the datatype is indeed set to 
FASTA. I have tried downloading the FASTA file and reuploading it as a FASTA 
file explicitly with the same result. I also tried changing the FASTA width to 
79, and trimming the records to 70nt each – not the problem. If I make a file 
containing only the first FASTA record, I get the same error. Any suggestions?

Thanks!
Elaine

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:

  http://galaxyproject.org/search/mailinglists/

Reply via email to