Hi everyone,

I am currently running a fastqgroomer on some data (about 7Go big). I am surprise because I launched the analysis several hours ago and it is still running. I am wondering if everything is alright since usually it is faster than that, even on bigger dataset. I had the same problem yesterday with fastQC that was not finished after 24h also it was indicated as running (I finally discarded this job)


Is the galaxy sever busy or do you think it is because of my data?

thank you in advance for your help

Sincerely

Emmanuelle Lerat

--
Dr. Emmanuelle LERAT, CR1 CNRS, HDR

Laboratoire Biometrie et Biologie Evolutive
Universite Claude Bernard - Lyon 1
UMR-CNRS 5558 - Bat. Mendel
43 bd du 11 novembre 1918
69622 Villeurbanne cedex
France

Phone: 33+ 4.72.43.29.18
Fax:   33+ 4.72.43.13.88

http://lbbe.univ-lyon1.fr/-Lerat-Emmanuelle-.html

___________________________________________________________
The Galaxy User List is being replaced by the Galaxy Biostar
User Support Forum at https://biostar.usegalaxy.org/

Posts to this list will be disabled in May 2014.  In the
meantime, you are encouraged to post all new questions to
Galaxy Biostar.

For discussion of local Galaxy instances and the Galaxy
source code, please use the Galaxy Development list:

 http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:

 http://galaxyproject.org/search/mailinglists/

Reply via email to