Follow-up Comment #1, bug #7613 (project galette):

Bonjour. Je ne sais si c'est l'endroit pour répondre.

j'ai eu un cas similaire avec une autre application.

Par Défaut PHP5 s'installe avec des options assez restrictives. Dans notre
cas, la directive short_open_tag = Off empêche l'exécution d'un script qui
ne commence PAS par <?php.

ce qui semble être le cas de Galette (index.php commence par <? ).

il faut modifier l'installation de php. Dans php.ini modifier la directive en


short_open_tag = On

ce qui autorise <? ou <?php dans les scripts php.

Cordialement.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?7613>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à