Eric Le Bras a écrit :
> Bonjour,
> Je ne sais pas si la question a déjà été posée mais j'ai besoin d'une
> réponse urgente. Mon hébergeur associatif change de serveur ce
> weekend. Parmi les changements, passage de PHP 4 à PHP 5.
> Sachant que plusieurs sites hébergés utilisent galette (au moins 2),
> je voudrais savoir à partir de quelle version galette est compatible
> avec PHP 5.
>
> Merci pour vos réponses. C'est hyper urgent !
>   
Galette 0.63 est compatible PHP4 et PHP5. Par la suite, la compatibilité
avec PHP4 ne sera plus assurée.

Il me semble d'ailleurs que la 0.62.2 fonctionne également avec PHP5.

@+
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à