URL:
  <http://gna.org/bugs/?18938>

                 Summary: Mise à jour 0.6x vers 0.7
                 Project: Galette
            Submitted by: trashy
            Submitted on: dim 06 nov 2011 11:58:31 CET
                Severity: 3 - Normal
                Priority: 5 - Normal
                  Status: In Progress
        Percent Complete: 0%
             Assigned to: trashy
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
                 Release: devel

    _______________________________________________________

Details:

La mise à jour vers la 0.7 n'est actuellement pas fonctionnelle.

Il y a plusieurs aspects à prendre en compte :
- le code PHP,
- les scripts,
- l'encodage.

Le code PHP est presque fonctionnel pour MySQL, il doit être testé avec
Postgres.

Les scripts MySQL sont à vérifier, et le bug #18900 doit être corrigé
également. Pour les scripts Postgres, c'est en cours(cf bug #18840).

L'encodage n'impacte que MySQL ; puisque l'on migre de l'iso latin (0.6x) en
utf-8 (0.7), Galette doit se charger de modifier l'encodage des différentes
tables, et de l'intégralité du contenu des tables également... Postgres est
quant à lui en UTF-8 depuis un certain temps déjà semble-t-il.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18938>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à