Le 12/11/2011 19:47, Johan Cwiklinski a écrit :
> Salut,
> 
> Le 12/11/2011 17:11, the.wo...@free.fr a écrit :
>>> À priori, c'est un problème de version de PHP. La ligne en
>>> cause utilise une possibilité qui n'a été introduite qu'en PHP
>>> 5.3 ; le parser d'une version antérieure n'est pas capable de
>>> la comprendre, et part en cacahuète.
> 
>> Pourtant je suis en version : PHP Version 5.3.3-7, c'est pour
>> celà que je ne comprends pas trop :/
> 
> Au risque de paraître un peu lourd... T'es sûr ? :p

Non pas de soucis.
> 
> Je sais que certains hébergeurs (ovh par exemple) proposent les
> deux versions, et qu'il est possible que finalement Galette ne soit
> pas sur la bonne version...

C'est mon propre serveur.
> 
> Il y a un contrôle de la version utilisée dans le code ; mais qui 
> intervient visiblement trop tard :-( Il faudrait que je parvienne
> à corriger ça (bon, il faudra que je parvienne aussi à choper une
> vielle version de PHP...).

J'ai pas trop compris, j'ai réinstallé ma vm et ça fonctionne, j'ai dû
cafouiller dans mon install.



Merci en tout cas d'avoir pris sur ton temps ;)


Bon dimanche ;)
> 
> ++ Johan
> 
> _______________________________________________ Galette-devel
> mailing list Galette-devel@gna.org 
> https://mail.gna.org/listinfo/galette-devel
> 

_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à