URL:
  <http://gna.org/bugs/?19331>

                 Summary: Bug dans le script SQL d'upgrade 0.7-dev
                 Project: Galette
            Submitted by: jyoci
            Submitted on: mer 25 jan 2012 17:59:47 GMT
                Severity: 4 - Important
                Priority: 5 - Normal
                  Status: None
        Percent Complete: 0%
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 0.7

    _______________________________________________________

Details:

Les INSERT provoquent des erreurs car les clés sont déjà présentes.
Fichier /install/sql/upgrade-to-0.7-mysql.sql
Je n'ai pas testé upgrade-to-0.7-pgsql.sql

Bloquant, car on ne peut passer outre après modification manuelle dans la
base ->TODO: bouton "Passer outre" sur erreur SQL, avec warning pour
l'utilisateur.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19331>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à