Le 29/04/13 07:00, André Lefranc a écrit :
Bonjour et spécialement à Johan,

Nous pouvons donc supposer que Johan a pu reprendre pied,
après son changement de travail et de lieu de vie.

J'ai été impressionné par la somme de travail de nouveau fourni sur galette.

parmi tous les messages que j'ai essayé de comprendre dans "galette-commits",
je lis :

Mise à jour en 0.7.4.1
       Ajout de l'option pourréactiver l'ancien stockage des mots de passe  
(PHP 5.3.3 sous Debian Squeeze)
       Merge branch 'hotfix/0.741'

Est-ce que cela signifie que Galette 0.7.4.1 offre l'option à l'installation
de choisir un ancien codage des Mots de passe,
ce qui rendrait cette version compatible avec PHP 5.3.3 sans exiger la version 5.4.3 et supérieure ?

Ce qui devrait nous permettre de tester cette nouvelle version ?

Cordialement

André Lefranc


J'ai tenté l'installation mais :
Galette is NOT compliant with your current PHP version.
Galette requires PHP 5.3.7 minimum and current version is 5.3.3-7+squeeze15

comme j'ai téléchargé : galette-48cd4d9

 je ne suis pas sûr d'avoir la version avec ces ajouts.

J'ai triché en modifiant la ligne 39 de galette.inc.php
if ( !defined('GALETTE_PHP_MIN') ) {
    define('GALETTE_PHP_MIN', '5.3.3'); (et non 5.3.3-7)
}
  mais une erreur se déclenche alors :

Je ne retrouve pas le fichier exigé :
galette-galette-48cd4d9/galette/includes/../includes/password_compat-1.0.0/password.php'

comment interpréter ?

/includes/../includes/

Mon niveau en php est assez nul, pour ne pas me permettre de comprendre ce qui se passe...

donc je ne peux faire des tests, dommage...

Cordialement





_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à