Bonjour,

Je suis toujours en version 0.62 sous W2000... car j'ai tellement
galérer pour l'installer, ne connaissant rien de rien, que j'ai une
trouille bleu de passer à la 0.63 et de perdre ma base... en attendant
une version qui s'installe d'un simple clic en récupérant mes
archives... :-)

Je réussi ce jour à me connecter à la base et c'est la première fois
après des mois d'usage qu'apparait le message ci-dessous, lequel ne pas
empêché d'ouvrir ma feuille d'administrateur:


Fatal error: Class ADODB_Iterator contains 1 abstract method and must
therefore be declared abstract or implement the remaining methods
(Iterator::valid) in
/mnt/106/sdc/3/1/arp75/Galette/includes/adodb/adodb-iterator.inc.php on
line 47

Une idée ?

Merci et bon voeux 2007 à tous et plus particulièrement aux
contributeurs de "Galette" qui permettent aux béotiens de l'informatique
de disposer d'un bon logiciel!

Cordialement Laurent

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à