pierre a écrit :
> RE
>
> C'est certainement un problème d'affichage dans la programmation !
> *Mais comment le régler ?
> *J'ai installé Firefox et la, l'affichage est BON ! GGGGGGGGrrrrrrrrr
>
> Dans les sources j'ai les même infos (que l'on retrouve d'ailleurs
> dans le fichier : header.php)
>
> En interne (affichage OK) :     <META HTTP-EQUIV="Content-Type"
> CONTENT="text/html; charset=iso-8859-1">
> En externe (affichage OK firefox) :
> <meta
> http-equiv="Content-Type" content="text/html;
> charset=iso-8859-1"/>
>   
> En externe (affichage mauvais explorer ) : <meta
> http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> 
>
>
> J'ai vu sur un ancien post que /Sylvie RAFFI  /avez eu le même problème :
> / https://mail.gna.org/public/galette-discussion/2007-07/msg00018.html
>   mais sans solution !
>
> Sur explorer je suis comme tout le monde en codage "automatique"
> /Quelqu'un à un remède ?
>
> Pierre
>
> PS : je ne vois pas pourquoi vous êtes en Utf-8 ?
> iso-8859-1, est le charset de l'Europe occidentale (chez nous quoi).
>
Bonjour,

Si l'affichage est correct sur certains serveurs et pas sur d'autres,
c'est que la configuration du serveur n'est pas la même...

Ceci dit, tant que l'on ne peut pas reproduire un 'bogue', il est
difficile de le corriger.

++
Johan

PS : merci d'éviter le HTML dans les listes de diffusion

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à