je ne me suis pas aperçu que je pouvais discuter en Français

précisons que j'ai essayé la version 0.62

Pour voir si cela allait mieux avec la dernière version j'ai installé la
0.63.rc2 et là page blanche !!!!

merci d'avance pour l'aide


PS je constate que sur cette dernière version les fichiers et
répertoires sont livrés avec les bon droits ce qui n'était pas le ca de
la  0.62






-------- Message original --------
Sujet :         problem install
Date :  Sat, 25 Oct 2008 22:47:23 +0200
De :    bernard <[EMAIL PROTECTED]>
Pour :  Discusson Galette <galette-discussion@gna.org>



HI

work on Suse 10, apache 2 php 5.2.5

I have "chmod" files and directory as indicated in readme but when i got
to http://monserveur/install/index.php i got a funny screen with error
message on top

# Unknown language"; } if ($error_detected=="" &&
isset($_POST["install_type"])) { if ($_POST["install_type"]=="install")
$step="i3"; elseif (substr($_POST["install_type"],0,7)=="upgrade")
$step="u3"; else $error_detected .= ""._T("Type d'installation inconnu")."
# "; } if ($error_detected=="" && isset($_POST["install_permsok"])) { if
($_POST["install_type"]=="install") $step="i4"; elseif
(substr($_POST["install_type"],0,7)=="upgrade") $step="u4"; else
$error_detected .= ""._T("Type d'installation inconnu")."
"; } if ($error_detected=="" && isset($_POST["install_dbtype"]) &&
isset($_POST["install_dbhost"]) && isset($_POST["install_dbuser"]) &&
isset($_POST["install_dbpass"]) && isset($_POST["install_dbname"]) &&
isset($_POST["install_dbprefix"])) { if
($_POST["install_dbtype"]!="mysql" && $_POST["install_dbtype"]!="pgsql")
$error_detected .= "\"\" "._T("Type de base inconnu")."
"; if ($_POST["install_dbuser"]=="") $error_detected .= "\"\" "._T("Nom
d'utilisateur vide")."
"; if ($_POST["install_dbpass"]=="") $error_detected .= "\"\" "._T("Mot
de passe vide")."
"; if ($_POST["install_dbname"]=="") $error_detected .= "\"\" "._T("Nom
de la base non précisé")."
"; if ($error_detected=="") { if (isset($_POST["install_dbconn_ok"])) {
include(WEB_ROOT."/includes/adodb/adodb.inc.php"); $DB =
ADONewConnection($_POST["install_dbtype"]); $DB->debug = false;
$permsdb_ok = true; @$DB->Connect($_POST["install_dbhost"],
$_POST["install_dbuser"], $_POST["install_dbpass"],
$_POST["install_dbname"]); if ($_POST["install_type"]=="install")
$step="i6"; elseif (substr($_POST["install_type"],0,7)=="upgrade")
$step="u6"; if (isset($_POST["install_dbperms_ok"])) if
($_POST["install_type"]=="install") $step="i7"; elseif
(substr($_POST["install_type"],0,7)=="upgrade") $step="u7"; if
(isset($_POST["install_dbwrite_ok"])) if
($_POST["install_type"]=="install") $step="i8"; elseif
(substr($_POST["install_type"],0,7)=="upgrade") $step="u8"; if
(isset($_POST["install_adminlogin"]) &&
isset($_POST["install_adminpass"])) { if
($_POST["install_adminlogin"]=="") $error_detected .= "\"\" "._T("Nom
d'utilisateur vide")."
"; if ($_POST["install_adminpass"]=="") $error_detected .= "\"\"
"._T("Mot de passe vide")."
"; if ($error_detected=="") if ($_POST["install_type"]=="install")
$step="i9"; elseif (substr($_POST["install_type"],0,7)=="upgrade")
$step="u9"; if (isset($_POST["install_prefs_ok"])) if
($_POST["install_type"]=="install") $step="i10"; elseif
(substr($_POST["install_type"],0,7)=="upgrade") $step="u10"; } } else
$step="i5"; } } ?>

could you help me






_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à