lundi 14 novembre 2011,
Bonsoir,

Le lundi 14 novembre 2011 à 15:31:49, johan@... a écrit :

>> Impossible d'ouvrir la page desktop.php pour l'admin.

> Il s'agit d'un problème spécifique à windows, qui normalement est
> corrigé dans la révision 1572
> (http://svn.gna.org/viewcvs/galette?view=revision&revision=1572) ; je
> n'utilise pas windows, et ne teste donc pas sous cet environnement :/

 Chez OVH, l'affichage du tableau de bord fonctionne ... par intermittence
 sans que je ne puisse comprendre pourquoi la page affiche "could not
 connect" et pourquoi (ni comment) ça repart.
 Actuellement, j'ai deux sites identiques l'un avec la svn 1571 et l'autre
 avec la svn 1572 et tous deux fonctionnent (je parle de l'affichage du
 tableau de bord).

 Il fut un temps où il suffisait de détruire les caches pour que le tableau
 de bord  s'affiche à nouveau mais je crois plus à une coïncidence qu'à une
 action efficace.

 Franchement, je suis incapable de savoir quelles actions ont pu bloquer
 l'affichage du tableau de bord et quelles sont celles qui le réactivent à
 coup sûr. Je surveille ça ...

 En attendant, j'ai décoché l'option "Afficher le tableau de bord à la
 connexion" pour éviter de troubler les autres administrateurs.

 je ne sais pas vraiment dans quelle direction chercher l'erreur ...

 bonne soirée.
 Roland


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à