Le 23/11/2011 07:41, Johan Cwiklinski a écrit :
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Salut,

Le 23/11/2011 07:30, Jean-Michel Missègue-Delmas a écrit :
Galette 0.7 requiert PHP 5.3 ; ça ne fonctionnera pas avec une version
antérieure.

Effectivement après vérification les serveurs Celeonet tournent sous PHP
5.2 mais aussi 5.3. Le serveur de mon site est semble t-il sous PHP 5.2 :(

Il est fréquent que les hébergeurs proposent les deux versions en même
temps, cez OVH, il faut ajouter un fichier .htaccess avec une valeur
particulière pour passer en PHP 5.3 par exemple
(http://galette.tuxfamily.org/documentation/fr/installation/preparation.html#ovh).

Je n'ai pas de retour sur cet hébergeur pour le moment, mais si tu
trouves la façon de faire (s'il en existe une toutefois), j'aimerai
l'ajouter à la doc ;)

J'ai fait un essai avec la méthode OVH mais sans succès. J'ai posé la question au SAV de Celeonet j'attends une réponse.

Merci du coup de main.
--
Jean Michel Missègue-Delmas
http://www.racesaquitaine.net/Accueil.html
http://lpoaquitaine.org
http://faune-aquitaine.org
http://photos.naturaliste.free.fr

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à