Le 24/11/2011 08:13, Johan Cwiklinski a écrit :
Salut,

On Thu, 24 Nov 2011 07:37:18 +0100, Jean-Michel Missègue-Delmas
<jm.misse...@free.fr>  wrote:
Bonjour,

Je rencontre 2 soucis.
- Lorsque je veux créer un groupe, je saisie le nom du groupe puis
clic sur le bouton "Changer de Propriétaire" mais j'ai ce message
d'erreur : "Une erreur est survenue lors de l'affichage de
l'interface des membres". Si je saisie un nom manuellement j'ai
cet autre message :"Une erreur est survenue lors de l'enregistrement
du groupe."

Je ne reproduit pas ce bogue ; que ce soit en tant que super admin,
admin ou membre du bureau. Des problèmes ont été corrigés avant-hier (si
je ne dis pas de bêtises) à ce niveau ; il faut voir si le problème est
reproductible avec une version plus récente du code.


- De même lorsque je clic sur le bouton "Contenu des courriel" dans
le menu "Configuration" je tombe sur la liste des membres.

Celui là a été corrigé hier (https://gna.org/bugs/?19049) ; il faut
prendre la dernière nightly ou le SVN.

J'ai téléchargé et installé une version plus récente mais je ne peux toujours pas accéder à la création de groupe???

En revanche je peux accéder à la rubrique "Contenu des courriel".


--
Jean Michel Missègue-Delmas
http://www.racesaquitaine.net/Accueil.html
http://lpoaquitaine.org
http://faune-aquitaine.org
http://photos.naturaliste.free.fr

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à