Le 03/05/2012 12:51, roland.te...@gmail.com a écrit :
> jeudi 3 mai 2012,
> Bonjour,
> 
> Le jeudi 3 mai 2012 à 12:07:11, webmaster@... a écrit :
> 
>> car la version de php présente est inférieur à celle requise pour
>> l'installation.

Galette 0.7 requiert PHP 5.3 minimum ; il faudra vous assurer que ce
soit bien le cas.

La configuration htaccess fournie n'est pas correcte, ce devrait être :
AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

« IMPORTANT : votre fichier .htaccess devra être placé à la racine de
votre hébergement afin que PHP5 soit pris en compte sur l'ensemble de
votre hébergement.»

Source : http://faq.1and1.fr/scripts/php/5.html

Une fois le bon htaccess mis en place au bon endroit, le phpinfo()
donnera la version utilisée ; confirmant (la
compatibilité|l'incompatibilité) avec Galette.

> 
> Quelle version de php5 propose 1and1 ? Cf.
> http://faq.1and1.fr/upgrade/upgradephp/6.html
> 
> Bonne journée
> 
> Roland, simple utilisateur ;)

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à